PathSketch Property


The sketched path for the swept blend.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public Sketch PathSketch { get; }
Visual Basic
Public ReadOnly Property PathSketch As Sketch
	Get
Visual C++
public:
property Sketch^ PathSketch {
	Sketch^ get ();
}

Remarks

If the swept blend is based on selected 3d curve, this property is a null reference ( Nothing in Visual Basic) .

See Also