IsNavisworksExporterAvailable Method


Checks whether a Navisworks Exporter is available in the installed Revit.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2014

Syntax

C#
public static bool IsNavisworksExporterAvailable()
Visual Basic
Public Shared Function IsNavisworksExporterAvailable As Boolean
Visual C++
public:
static bool IsNavisworksExporterAvailable()

Return Value

True if a Navisworks Exporter is available in the installed Revit.

Remarks

A Navisworks exporter is registered via an external add-in. If no add-in has registered an exporter, this will not be a part of the session.

See Also