SetPlaneReference Method


Change the geometric plane reference.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public void SetPlaneReference(
	Reference planeReference
)
Visual Basic
Public Sub SetPlaneReference ( _
	planeReference As Reference _
)
Visual C++
public:
void SetPlaneReference(
	Reference^ planeReference
)

Parameters

planeReference
Type: Autodesk.Revit.DB Reference
A reference to some plane in the document. (Note: the reference must satisfy IsValidPlaneReference(), but this is not checked until this PointOnPlane object is assigned to a ReferencePoint.)

See Also