TreadFrontProfileInvalid Property


This profile cannot be used for the front of treads. Please choose a profile composed of a closed loop of lines with exactly one lines coincident with the y-axis. This lines will define the connection of this profile to the tread.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public static FailureDefinitionId TreadFrontProfileInvalid { get; }
Visual Basic
Public Shared ReadOnly Property TreadFrontProfileInvalid As FailureDefinitionId
	Get
Visual C++
public:
static property FailureDefinitionId^ TreadFrontProfileInvalid {
	FailureDefinitionId^ get ();
}

See Also