UserModifiable Property


Indicates whether the parameter can be modified by the user interface.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2015

Syntax

C#
public bool UserModifiable { get; }
Visual Basic
Public ReadOnly Property UserModifiable As Boolean
	Get
Visual C++
public:
property bool UserModifiable {
	bool get ();
}

Remarks

If true, the user can edit the value of this parameter. If false, the user cannot edit this value (it will appear grayed out). However, any API application can modify the value of this parameter.

See Also