TargetDistance Property


Distance from eye point along view direction to target plane.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 16.0.0.0 (16.0.0.0)
Since: 2014

Syntax

C#
public double TargetDistance { get; }
Visual Basic
Public ReadOnly Property TargetDistance As Double
	Get
Visual C++
public:
property double TargetDistance {
	double get ();
}

Remarks

This value is appropriate for perspective views only. Attempts to get this value for an orthographic view can be made, but the obtained value is to be ignored.

See Also