Title Property


The document's title.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public string Title { get; }
Visual Basic
Public ReadOnly Property Title As String
	Get
Visual C++
public:
property String^ Title {
	String^ get ();
}

Remarks

A title is usually derived from the document's filename. Note that the title will be empty if a document is detached. See IsDetached .

See Also