GetAllUsersWithGraphicOverrides Method


Returns all usernames that have graphic overrides. This list consists of all users included in the user table + all users who have explicitly been assigned overrides.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2012

Syntax

C#
public ICollection<string> GetAllUsersWithGraphicOverrides()
Visual Basic
Public Function GetAllUsersWithGraphicOverrides As ICollection(Of String)
Visual C++
public:
ICollection<String^>^ GetAllUsersWithGraphicOverrides()

Return Value

All usernames that have been assigned graphic overrides.

See Also