SketchNotEmpty Property


Can't move the Profile Plane because the Profile Sketch is not empty. This operation is not supported at this time.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public static FailureDefinitionId SketchNotEmpty { get; }
Visual Basic
Public Shared ReadOnly Property SketchNotEmpty As FailureDefinitionId
	Get
Visual C++
public:
static property FailureDefinitionId^ SketchNotEmpty {
	FailureDefinitionId^ get ();
}

See Also