CutsWall Property


Indicates if you want the sweep to cut geometry out of the host wall.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2012

Syntax

C#
public bool CutsWall { get; set; }
Visual Basic
Public Property CutsWall As Boolean
	Get
	Set
Visual C++
public:
property bool CutsWall {
	bool get ();
	void set (bool value);
}

Remarks

When a sweep is offset and embedded in the wall, it cuts the geometry from the wall.

See Also