FabricationPartCannotChangeTypeMisalignedUnConnError Property


The selected fitting(s) cannot successfully change the type. The newly selected fabrication part type has a problem with the angle dimension of the current fitting(s), resulting in bad geometry.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 18.0.0.0 (18.0.0.420)

Syntax

C#
public static FailureDefinitionId FabricationPartCannotChangeTypeMisalignedUnConnError { get; }
Visual Basic
Public Shared ReadOnly Property FabricationPartCannotChangeTypeMisalignedUnConnError As FailureDefinitionId
	Get
Visual C++
public:
static property FailureDefinitionId^ FabricationPartCannotChangeTypeMisalignedUnConnError {
	FailureDefinitionId^ get ();
}

See Also