WallNotCoveredByRoof Property


The highlighted wall(s) cannot be joined to the highlighted roof because the roof does not entirely cover the wall(s).

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public static FailureDefinitionId WallNotCoveredByRoof { get; }
Visual Basic
Public Shared ReadOnly Property WallNotCoveredByRoof As FailureDefinitionId
	Get
Visual C++
public:
static property FailureDefinitionId^ WallNotCoveredByRoof {
	FailureDefinitionId^ get ();
}

See Also