StairsTopEndExceedsOrNotReachWarning Property


Stair top end exceeds or cannot reach the top elevation of the stair. Add/remove risers at the top end or change top elevation settings in Stair Properties.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public static FailureDefinitionId StairsTopEndExceedsOrNotReachWarning { get; }
Visual Basic
Public Shared ReadOnly Property StairsTopEndExceedsOrNotReachWarning As FailureDefinitionId
	Get
Visual C++
public:
static property FailureDefinitionId^ StairsTopEndExceedsOrNotReachWarning {
	FailureDefinitionId^ get ();
}

See Also