TypeId Property


Id of a text type that defines the style of a text note.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 16.0.0.0 (16.0.0.0)
Since: 2016

Syntax

C#
public ElementId TypeId { get; set; }
Visual Basic
Public Property TypeId As ElementId
	Get
	Set
Visual C++
public:
property ElementId^ TypeId {
	ElementId^ get ();
	void set (ElementId^ value);
}

Remarks

No default value. A valid type element Id must be set prior using the options.

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentNullException When setting this property: A non-optional argument was NULL

See Also