LoopsOutsideFaceSplitError Property


Some of the lines drawn lie outside of the boundary of the face being split. All lines used to split a face must be contained within the face being split and cannot intersect or overlap any of the boundaries of that face.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public static FailureDefinitionId LoopsOutsideFaceSplitError { get; }
Visual Basic
Public Shared ReadOnly Property LoopsOutsideFaceSplitError As FailureDefinitionId
	Get
Visual C++
public:
static property FailureDefinitionId^ LoopsOutsideFaceSplitError {
	FailureDefinitionId^ get ();
}

See Also