WinderStraightStepsNumberFailure Property


The current layout cannot allow the specified number of treads. Increase the length of the run leg in the model or reduce the value for Parallel Treads at Start or Parallel Treads at End.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public static FailureDefinitionId WinderStraightStepsNumberFailure { get; }
Visual Basic
Public Shared ReadOnly Property WinderStraightStepsNumberFailure As FailureDefinitionId
	Get
Visual C++
public:
static property FailureDefinitionId^ WinderStraightStepsNumberFailure {
	FailureDefinitionId^ get ();
}

See Also