GetWorkset Method (Guid)


Returns the workset from a input Guid.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2012

Syntax

C#
public Workset GetWorkset(
	Guid guid
)
Visual Basic
Public Function GetWorkset ( _
	guid As Guid _
) As Workset
Visual C++
public:
Workset^ GetWorkset(
	Guid guid
)

Parameters

guid
Type: System Guid
Guid of the workset.

Return Value

The returned workset. a null reference ( Nothing in Visual Basic) if there is no workset in this table with this Id.

See Also