PipeUseDefinitionOnTypeGUID Property


The guid value ("3BF616F9-6B98-4A21-80FF-DA1120C8F6D6") of Use Definition On Type. It is not a server id, but a guid to tell if the loss method is "Use Definition On Type" or not. If the loss method is "Use Definition On Type", we use the loss method of the family type to calculate.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public static Guid PipeUseDefinitionOnTypeGUID { get; }
Visual Basic
Public Shared ReadOnly Property PipeUseDefinitionOnTypeGUID As Guid
	Get
Visual C++
public:
static property Guid PipeUseDefinitionOnTypeGUID {
	Guid get ();
}

See Also