NotEnoughAvailSlotsOnPanel Property


There are not enough slots available on panel: [Panel Name] for a circuit to be added. Please increase the maximum number of single pole breakers to be greater than [Number] or set it to 0.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public static FailureDefinitionId NotEnoughAvailSlotsOnPanel { get; }
Visual Basic
Public Shared ReadOnly Property NotEnoughAvailSlotsOnPanel As FailureDefinitionId
	Get
Visual C++
public:
static property FailureDefinitionId^ NotEnoughAvailSlotsOnPanel {
	FailureDefinitionId^ get ();
}

See Also