GetFrameOfReference Method


Returns frame of reference associated with this ConicalSurface.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 17.0.0.0 (17.0.484.0)
Since: 2017

Syntax

C#
public Frame GetFrameOfReference()
Visual Basic
Public Function GetFrameOfReference As Frame
Visual C++
public:
Frame^ GetFrameOfReference()

Return Value

Frame of reference associated with this ConicalSurface.

Remarks

This is an equivalent of new Frame(Origin, XDir, YDir, Axis).

See Also