FieldDelimiter Property


How to delimit fields. Default is Tab.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2013

Syntax

C#
public string FieldDelimiter { get; set; }
Visual Basic
Public Property FieldDelimiter As String
	Get
	Set
Visual C++
public:
property String^ FieldDelimiter {
	String^ get ();
	void set (String^ value);
}

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentNullException When setting this property: A non-optional argument was NULL

See Also