PlanarMultiPlanarShape Property


The current shape is only bent in a single plane. A multi-planar definition is not required. Please redefine the shape on the top plane only.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public static FailureDefinitionId PlanarMultiPlanarShape { get; }
Visual Basic
Public Shared ReadOnly Property PlanarMultiPlanarShape As FailureDefinitionId
	Get
Visual C++
public:
static property FailureDefinitionId^ PlanarMultiPlanarShape {
	FailureDefinitionId^ get ();
}

See Also