IsCellOverridden Method (Int32)


Indicates if the column is overridden or not.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2014

Syntax

C#
public bool IsCellOverridden(
	int nCol
)
Visual Basic
Public Function IsCellOverridden ( _
	nCol As Integer _
) As Boolean
Visual C++
public:
bool IsCellOverridden(
	int nCol
)

Parameters

nCol
Type: System Int32

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentException The given column number nCol is invalid.

See Also