RightOffset Property


Distance that the target plane is offset towards the right where right is normal to both Up direction and View direction. This offset shifts both left and right planes.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2014

Syntax

C#
public double RightOffset { get; }
Visual Basic
Public ReadOnly Property RightOffset As Double
	Get
Visual C++
public:
property double RightOffset {
	double get ();
}

See Also