IsValid Method


Determines whether the NumericRevisionSettings object is in a valid state.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 16.0.0.0 (16.0.0.0)
Since: 2016

Syntax

C#
public bool IsValid()
Visual Basic
Public Function IsValid As Boolean
Visual C++
public:
bool IsValid()

Return Value

True if the NumericRevisionSettings is valid.

Remarks

The NumericRevisionSettings should at least contain a non-negative start number.

See Also