DeletingDPartWillDeleteMorePartsError Property


Deleting a Part will delete all associated Parts and the original Element will be made visible.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public static FailureDefinitionId DeletingDPartWillDeleteMorePartsError { get; }
Visual Basic
Public Shared ReadOnly Property DeletingDPartWillDeleteMorePartsError As FailureDefinitionId
	Get
Visual C++
public:
static property FailureDefinitionId^ DeletingDPartWillDeleteMorePartsError {
	FailureDefinitionId^ get ();
}

See Also