GetResources Method


Gets the external resources under the folder path of the browser data.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2015

Syntax

C#
public IList<ExternalResourceReference> GetResources()
Visual Basic
Public Function GetResources As IList(Of ExternalResourceReference)
Visual C++
public:
IList<ExternalResourceReference^>^ GetResources()

Return Value

The external resources under current folder of the browser data.

See Also