AllowsAssemblyViewCreation Method


Returns true if assembly views can be created for this Assembly Instance.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2012

Syntax

C#
public bool AllowsAssemblyViewCreation()
Visual Basic
Public Function AllowsAssemblyViewCreation As Boolean
Visual C++
public:
bool AllowsAssemblyViewCreation()

Remarks

Assembly views are allowed when there are no assembly views for any instance of this type, or when the only existing assembly views belong to this instance

See Also