IsValidGroupIndex Method


Validates the group index.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 16.0.0.0 (16.0.0.0)
Since: 2016

Syntax

C#
public bool IsValidGroupIndex(
	int groupIndex
)
Visual Basic
Public Function IsValidGroupIndex ( _
	groupIndex As Integer _
) As Boolean
Visual C++
public:
bool IsValidGroupIndex(
	int groupIndex
)

Parameters

groupIndex
Type: System Int32
The group index to check.

Return Value

True if larger or equal to 0 and less than GroupCount.

See Also