WinderRunWidthOrMinWidthOrTooGreatParallelTreadsFailure Property


The parameter runwidth is great or the parameter min width at inside boundary is too great, or number of parallel treads at both ends is too great.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public static FailureDefinitionId WinderRunWidthOrMinWidthOrTooGreatParallelTreadsFailure { get; }
Visual Basic
Public Shared ReadOnly Property WinderRunWidthOrMinWidthOrTooGreatParallelTreadsFailure As FailureDefinitionId
	Get
Visual C++
public:
static property FailureDefinitionId^ WinderRunWidthOrMinWidthOrTooGreatParallelTreadsFailure {
	FailureDefinitionId^ get ();
}

See Also