ValueAtPointBase Class


A base class representing storage of values at a given point.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2012

Syntax

C#
public class ValueAtPointBase : IDisposable
Visual Basic
Public Class ValueAtPointBase _
	Implements IDisposable
Visual C++
public ref class ValueAtPointBase : IDisposable

Remarks

This class stores a set of measurements and corresponding mapped flags. The flags are defined in the enumerated type ValueAtPointFlags.

Inheritance Hierarchy

See Also