ExposureValue Property


The value of rendering image exposure.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 18.0.0.0 (18.0.0.420)
Since: 2013

Syntax

C#
public double ExposureValue { get; set; }
Visual Basic
Public Property ExposureValue As Double
	Get
	Set
Visual C++
public:
property double ExposureValue {
	double get ();
	void set (double value);
}

Remarks

Default exposure value based on Lighting Scheme.

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentOutOfRangeException When setting this property: The value of rendering image exposure is not valid. The valid range is 0 to 21.

See Also