SetHostPointReference Method


Change the host point reference.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2013

Syntax

C#
public void SetHostPointReference(
	Reference hostPointReference
)
Visual Basic
Public Sub SetHostPointReference ( _
	hostPointReference As Reference _
)
Visual C++
public:
void SetHostPointReference(
	Reference^ hostPointReference
)

Parameters

hostPointReference
Type: Autodesk.Revit.DB Reference

Remarks

Allowed references are to another Autodesk.Revit.DB.ReferencePoint element or to an Autodesk.Revit.DB.Point.

See Also