Comment Property


User description of changes made since the last Sync with Central. Empty by default.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 17.0.0.0 (17.0.484.0)
Since: 2014

Syntax

C#
public string Comment { get; set; }
Visual Basic
Public Property Comment As String
	Get
	Set
Visual C++
public:
property String^ Comment {
	String^ get ();
	void set (String^ value);
}

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentException When setting this property: comment has more than 30,000 characters.
Autodesk.Revit.Exceptions ArgumentNullException When setting this property: A non-optional argument was NULL

See Also