IsValid Method


Determines whether the AlphanumericRevisionSettings object is in a valid state.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 16.0.0.0 (16.0.0.0)
Since: 2016

Syntax

C#
public bool IsValid()
Visual Basic
Public Function IsValid As Boolean
Visual C++
public:
bool IsValid()

Return Value

True if the settings are valid.

Remarks

The AlphanumericRevisionSettings should have at least one string in its revision numbering sequence.

See Also