IsApproximated Method


Indicates if Analytical Model is approximated or not.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2011

Syntax

C#
public bool IsApproximated()
Visual Basic
Public Function IsApproximated As Boolean
Visual C++
public:
bool IsApproximated()

Return Value

True if the Analytical Model is approximated, false otherwise. False if approximation is meaningless for Analytical Model.

See Also