GetAdditionalRevisionIds Method


Gets the Revisions that are additionally included in the sheet's revision schedules.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2015

Syntax

C#
public ICollection<ElementId> GetAdditionalRevisionIds()
Visual Basic
Public Function GetAdditionalRevisionIds As ICollection(Of ElementId)
Visual C++
public:
ICollection<ElementId^>^ GetAdditionalRevisionIds()

Return Value

The additionally included Revisions for the sheet's revision schedules.

Remarks

Revisions in the sheet's additional project revision set will appear in revisions schedules even if no RevisionCloud belonging to that Revision is visible on the sheet. These ids correspond to the Revisions that are explicitly included on the sheet via the Revisions On Sheet parameter.

See Also