FluidType Class


Has been extended to provide read and write access to a collection of FluidTemperature objects which represent the fluid's properties at various temperatures.

Namespace: Autodesk.Revit.DB.Plumbing
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2013

Syntax

C#
public class FluidType : ElementType, IEnumerable<FluidTemperature>
Visual Basic
Public Class FluidType _
	Inherits ElementType _
	Implements IEnumerable(Of FluidTemperature)
Visual C++
public ref class FluidType : public ElementType, 
	IEnumerable<FluidTemperature^>

Inheritance Hierarchy

See Also