BackgroundImageFit Property


The background image fit type.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2013

Syntax

C#
public BackgroundImageFit BackgroundImageFit { get; set; }
Visual Basic
Public Property BackgroundImageFit As BackgroundImageFit
	Get
	Set
Visual C++
public:
property BackgroundImageFit BackgroundImageFit {
	BackgroundImageFit get ();
	void set (BackgroundImageFit value);
}

Remarks

This value indicates how scale should be applied to the image in order to fit it to a page or screen.

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentOutOfRangeException When setting this property: A value passed for an enumeration argument is not a member of that enumeration

See Also