ElementsInInvalidContext Property


There are elements in the document that exist in a context they should not. These elements must be deleted to continue using this project or family.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public static FailureDefinitionId ElementsInInvalidContext { get; }
Visual Basic
Public Shared ReadOnly Property ElementsInInvalidContext As FailureDefinitionId
	Get
Visual C++
public:
static property FailureDefinitionId^ ElementsInInvalidContext {
	FailureDefinitionId^ get ();
}

See Also