TopSketch Property


The top profile sketch of the swept blend.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public Sketch TopSketch { get; }
Visual Basic
Public ReadOnly Property TopSketch As Sketch
	Get
Visual C++
public:
property Sketch^ TopSketch {
	Sketch^ get ();
}

Remarks

If the top profile is based on a family symbol, this property is a null reference ( Nothing in Visual Basic) .

See Also