TopProfileSymbol Property


The top family symbol profile of the swept blend.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public FamilySymbolProfile TopProfileSymbol { get; }
Visual Basic
Public ReadOnly Property TopProfileSymbol As FamilySymbolProfile
	Get
Visual C++
public:
property FamilySymbolProfile^ TopProfileSymbol {
	FamilySymbolProfile^ get ();
}

Remarks

If the top profile is sketch-based, this property is a null reference ( Nothing in Visual Basic) .

See Also