GetElementsToDimension Method


Gets the elements which the dimension will witness.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2014

Syntax

C#
public ICollection<ElementId> GetElementsToDimension()
Visual Basic
Public Function GetElementsToDimension As ICollection(Of ElementId)
Visual C++
public:
ICollection<ElementId^>^ GetElementsToDimension()

Return Value

The elements which the dimension will witness.

See Also