FirstRowNumber Property


The first row in this section of the table.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2014

Syntax

C#
public int FirstRowNumber { get; }
Visual Basic
Public ReadOnly Property FirstRowNumber As Integer
	Get
Visual C++
public:
property int FirstRowNumber {
	int get ();
}

Remarks

Some table sections have row 0 as their first row while others start with row 1.

See Also