Item Property


Retrieves a definition by a given name.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public Definition this[
	string name
] { get; }
Visual Basic
Public ReadOnly Property Item ( _
	name As String _
) As Definition
	Get
Visual C++
public:
property Definition^ Item[String^ name] {
	Definition^ get (String^ name);
}

Parameters

name
Type: System String
The name of the parameter definition for which to search.

Remarks

If the definition is not found then a null reference ( Nothing in Visual Basic) will be returned.

See Also