SetRowHeight Method


Sets a row's height in feet

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public void SetRowHeight(
	int nRow,
	double height
)
Visual Basic
Public Sub SetRowHeight ( _
	nRow As Integer, _
	height As Double _
)
Visual C++
public:
void SetRowHeight(
	int nRow, 
	double height
)

Parameters

nRow
Type: System Int32
height
Type: System Double

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentException The given row number nRow is invalid. -or- The row height is outside of acceptable range.
Autodesk.Revit.Exceptions InvalidOperationException This operation is forbidden for cells in standard schedule body sections.

See Also