AirTerminalCenterNotAligned Property


The center of the Air Terminal doesn't align at (0,0,0): align the Air Terminal Center to the Origin Defining Reference Planes could help to solve the problem.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public static FailureDefinitionId AirTerminalCenterNotAligned { get; }
Visual Basic
Public Shared ReadOnly Property AirTerminalCenterNotAligned As FailureDefinitionId
	Get
Visual C++
public:
static property FailureDefinitionId^ AirTerminalCenterNotAligned {
	FailureDefinitionId^ get ();
}

See Also