CallingDocumentHasModelPath Method


Indicates whether the document requesting the external resource browser data has a defined ModelPath.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2015

Syntax

C#
public bool CallingDocumentHasModelPath()
Visual Basic
Public Function CallingDocumentHasModelPath As Boolean
Visual C++
public:
bool CallingDocumentHasModelPath()

Return Value

True if the document has a defined ModelPath.

Remarks

A project that is detached, or has not been saved to disk yet, will not have a ModelPath.

See Also