ElevationSketchNotAllowed Property


Wall in a family can't have an elevation profile.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 17.0.0.0 (17.0.484.0)

Syntax

C#
public static FailureDefinitionId ElevationSketchNotAllowed { get; }
Visual Basic
Public Shared ReadOnly Property ElevationSketchNotAllowed As FailureDefinitionId
	Get
Visual C++
public:
static property FailureDefinitionId^ ElevationSketchNotAllowed {
	FailureDefinitionId^ get ();
}

See Also