StartParameter Property


The start parameter (distance along the extrusion direction from the input plane) calculated by the extrusion analysis.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2012

Syntax

C#
public double StartParameter { get; }
Visual Basic
Public ReadOnly Property StartParameter As Double
	Get
Visual C++
public:
property double StartParameter {
	double get ();
}

See Also